Cornerstone and Mac OS X Snow Leopard

Filed under: News — Administrator @ 7:37 am

snow-leopard

A number of users have been in contact with us over the last couple of days asking about Cornerstone compatibility with the recently-released Mac OS X Snow Leopard.

First the bad news: Cornerstone 1.1 isn’t compatible with Snow Leopard.

While some users are successfully running Cornerstone on Snow Leopard, enough users are experiencing issues that our recommendation is to hold off upgrading to Snow Leopard if you need to run Cornerstone.

But the good news is that you don’t have long to wait:

We have added support for both Snow Leopard and Subversion 1.6 to the next 1.x update of Cornerstone and plan to release the new version this September.